What’s Vulnerable › Vulnerabilities
CVE-2026-76690: Authenticated Remote Code Execution Vulnerability in HPE Networking EdgeConnect SD-WAN Gateways
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-09-28
- Weakness: CWE-78
Description
A vulnerability exists in a component of the HPE Networking EdgeConnect SD-WAN Gateways that may allow for arbitrary command execution. An authenticated remote attacker could exploit this vulnerability by providing a specially crafted input to the affected component. Successful exploitation could result in remote code execution as root.
Affected products
- Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator: from 9.4.0 before 9.4.11; from 9.5.0 before 9.5.9; from 9.6.0 before 9.6.4; 9.7.0 — fixed in 9.4.11, 9.5.9, 9.6.4
- HPE Edgeconnect Operating System: from 9.4.0.0 before 9.4.9.0; from 9.5.0.0 before 9.5.9.0; from 9.6.0.0 before 9.6.4.0; 9.7.0.0 — fixed in 9.4.9.0, 9.5.9.0, 9.6.4.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator 9.4.11, 9.5.9, 9.6.4; HPE Edgeconnect Operating System 9.4.9.0, 9.5.9.0, 9.6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76690 or the next vulnerability affects your stack