What’s Vulnerable › Vulnerabilities
CVE-2026-76704: Authenticated Stored Cross-Site Scripting (XSS) Vulnerability in EdgeConnect SD-WAN Orchestrator Web-Based Management Interface
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-09-25
- Weakness: CWE-79
Description
A vulnerability in the web-based management interface of the EdgeConnect SD-WAN Orchestrator could allow an authenticated remote attacker to execute arbitrary script code in a victim's browser in the context of the affected interface. Successful exploitation could allow an attacker to access sensitive information, potentially affecting the confidentiality and integrity of the data processed by the application.
Affected products
- Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator: from 9.4.0 before 9.4.11; from 9.5.0 before 9.5.9; from 9.6.0 before 9.6.4; 9.7.0 — fixed in 9.4.11, 9.5.9, 9.6.4
- HPE Edgeconnect Operating System: from 9.4.0.0 before 9.4.9.0; from 9.5.0.0 before 9.5.9.0; from 9.6.0.0 before 9.6.4.0; 9.7.0.0 — fixed in 9.4.9.0, 9.5.9.0, 9.6.4.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator 9.4.11, 9.5.9, 9.6.4; HPE Edgeconnect Operating System 9.4.9.0, 9.5.9.0, 9.6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76704 or the next vulnerability affects your stack