What’s Vulnerable › Vulnerabilities
CVE-2026-76710: Unauthenticated Remote Sensitive Information Disclosure Vulnerability in HPE Networking Analytics and Location Engine (ALE)
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-09-28
- Weakness: CWE-200
Description
A vulnerability exists in the Analytics and Location Engine (ALE) management interface that may allow for the disclosure of sensitive information. An unauthenticated remote attacker could exploit this vulnerability by sending specially crafted requests to certain internal endpoints. Successful exploitation could result in the disclosure of sensitive site hierarchy, infrastructure details, and client device information.
Affected products
- Arubanetworks Analytics And Location Engine: before 5.1.0.0 — fixed in 5.1.0.0
How to fix
Upgrade to a fixed version: Arubanetworks Analytics And Location Engine 5.1.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76710 or the next vulnerability affects your stack