What’s Vulnerable › Vulnerabilities
CVE-2026-76714: Authenticated Remote Code Execution with Elevated Privileges Vulnerability in HPE Networking Analytics and Location Engine (ALE)
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-09-28
- Weakness: CWE-78
Description
Vulnerabilities in the Analytics and Location Engine web interface allows remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as root on the underlying operating system leading to complete system compromise.
Affected products
- Arubanetworks Analytics And Location Engine: before 5.1.0.0 — fixed in 5.1.0.0
How to fix
Upgrade to a fixed version: Arubanetworks Analytics And Location Engine 5.1.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76714 or the next vulnerability affects your stack