What’s Vulnerable › Vulnerabilities
CVE-2026-76717: Unauthenticated Remote Sensitive Information Disclosure Vulnerability in HPE Networking Analytics and Location Engine (ALE)
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-09-28
- Weakness: CWE-200
Description
A vulnerability exists in the Analytics and Location Engine (ALE) API that may allow for the disclosure of sensitive information. An unauthenticated remote attacker could exploit this vulnerability by providing specially crafted input to a specific API endpoint. Successful exploitation could result in the disclosure of sensitive user information, including password hashes, which could be used to facilitate further attacks.
Affected products
- Arubanetworks Analytics And Location Engine: before 5.1.0.0 — fixed in 5.1.0.0
How to fix
Upgrade to a fixed version: Arubanetworks Analytics And Location Engine 5.1.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76717 or the next vulnerability affects your stack