What’s Vulnerable › Vulnerabilities
CVE-2026-76719: HPE OneView - Cross-site scripting vulnerability
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-29
- Weakness: CWE-79
Description
A security vulnerability in HPE OneView may be exploited remotely to perform session hijacking, data theft or other unauthorized actions.
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 11.40 — fixed in 11.40
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 11.40. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76719 or the next vulnerability affects your stack