What’s Vulnerable › Vulnerabilities
CVE-2026-76740: HPE Compute Scale-up Server 3200 and 3250 platforms, Superdome Flex and Superdome Flex 280 servers, Remote Command Execution vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-21
- Weakness: CWE-78
Description
A security vulnerability in HPE Compute Scale-up Server 3200 and 3250 platforms, Superdome Flex and Superdome Flex 280 servers could be exploited remotely to execute arbitrary commands on the RMC.
Affected products
- Hewlett Packard Enterprise HPE Compute Scale-up Server 3200 platform: before 1.77.30 — fixed in 1.77.30
- Hewlett Packard Enterprise HPE Compute Scale-up Server 3250 platform: before 1.03.38 — fixed in 1.03.38
- Hewlett Packard Enterprise HPE Superdome Flex 280 server: before 2.17.03 — fixed in 2.17.03
- Hewlett Packard Enterprise HPE Superdome Flex server: before 4.17.03 — fixed in 4.17.03
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE Compute Scale-up Server 3200 platform 1.77.30; Hewlett Packard Enterprise HPE Compute Scale-up Server 3250 platform 1.03.38; Hewlett Packard Enterprise HPE Superdome Flex 280 server 2.17.03; Hewlett Packard Enterprise HPE Superdome Flex server 4.17.03. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76740 or the next vulnerability affects your stack