What’s Vulnerable › Vulnerabilities
CVE-2026-76793: Firebase Authentication < 1.7.1 - Unauthenticated Account Takeover via Firebase Email Claim
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-22 · updated 2026-10-12
- Weakness: CWE-287
Description
The Firebase Authentication WordPress plugin before 1.7.1 does not require the email address in an authentication token to be verified before matching it to a WordPress account and issuing a session, allowing unauthenticated attackers to log in as any user, including administrators.
Affected products
- Firebase Authentication: before 1.7.1 — fixed in 1.7.1
How to fix
Upgrade to a fixed version: Firebase Authentication 1.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76793 or the next vulnerability affects your stack