What’s Vulnerable › Vulnerabilities
CVE-2026-76921: Use After Free in Wireshark
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-19 · updated 2026-08-31
- Weakness: CWE-416
Description
CMS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products
- Wireshark Foundation Wireshark: from 4.4.0 before 4.4.18; from 4.6.0 before 4.6.8 — fixed in 4.4.18, 4.6.8
How to fix
Upgrade to a fixed version: Wireshark Foundation Wireshark 4.4.18, 4.6.8. Check the vendor advisory for mitigations.
References
- https://gitlab.com/wireshark/wireshark/-/work_items/21457
- https://gitlab.com/wireshark/wireshark/-/work_items/21458
- https://www.wireshark.org/security/wnpa-sec-2026-83.html
Get alerted when CVE-2026-76921 or the next vulnerability affects your stack