What’s Vulnerable › Vulnerabilities
CVE-2026-77089: Command Center API Authentication Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-11
- Weakness: CWE-290
Description
Command Center API contained an authentication bypass issue affecting privilege management. Software customers upgrade to resolved maintenance release. Update Command Center.
Affected products
- Commvault Cloud: from 11.36.0 before 11.36.123; from 11.40.0 before 11.40.72; from 11.44.0 before 11.44.20; from 11.46.0 before 11.46.20 — fixed in 11.36.123, 11.40.72, 11.44.20, 11.46.20
How to fix
Upgrade to a fixed version: Commvault Cloud 11.36.123, 11.40.72, 11.44.20, 11.46.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-77089 or the next vulnerability affects your stack