What’s Vulnerable › Vulnerabilities
CVE-2026-77130: Insufficient Session Expiration in extension "SYSSY - TYPO3 Monitoring & Security Checks" (syssy)
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-25 · updated 2026-08-26
- Weakness: CWE-613
Description
The extension fails to properly validate the expiration of a client-supplied JWT token, allowing an attacker in control of a valid API key to authenticate with an expired token. Exploitation requires the attacker to already be in control of the SYSSY project's API key.
Affected products
- TYPO3 Extension "SYSSY - TYPO3 Monitoring & Security Checks": before 3.0.6 — fixed in 3.0.6
How to fix
Upgrade to a fixed version: TYPO3 Extension "SYSSY - TYPO3 Monitoring & Security Checks" 3.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-77130 or the next vulnerability affects your stack