What’s Vulnerable › Vulnerabilities

CVE-2026-7754: SSRF Protection Configuration Vulnerability

Description

IBM Langflow OSS 1.0.0 through 1.10.0 Langflow 1.9.0 could allow server-side request forgery (SSRF) due to insecure default configuration and incomplete enforcement of the SSRF protection mechanism.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.10.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-7754 or the next vulnerability affects your stack