What’s Vulnerable › Vulnerabilities
CVE-2026-77647
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-20 · updated 2026-10-26
- Weakness: CWE-94
Description
SPIP before 4.4.20 allows unauthenticated remote attackers to execute arbitrary code, as exploited in the wild in August 2026. This is related to incorrect identification of <?php blocks, and var_export's mishandling of certain cases such as presence of a '<' character.
Affected products
- SPIP: before 4.4.20 — fixed in 4.4.20
How to fix
Upgrade to a fixed version: SPIP 4.4.20. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-critique-de-securite-sortie-de-SPIP-4-4-20.html
- https://lists.debian.org/debian-security-announce/2026/msg00359.html
Get alerted when CVE-2026-77647 or the next vulnerability affects your stack