What’s Vulnerable › Vulnerabilities
CVE-2026-77705: Amelia < 2.4.10 - Amelia Manager+ WordPress Account Takeover
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-12 · updated 2026-09-14
- Weakness: CWE-639
Description
The Booking for Appointments and Events Calendar WordPress plugin before 2.4.10 does not verify that the user editing a customer or employee record is entitled to modify the WordPress account linked to it, allowing users holding Amelia's customer or employee management permissions to set the password and email address of other users' WordPress accounts and take them over.
Affected products
- Booking for Appointments and Events Calendar: before 2.4.10 — fixed in 2.4.10
How to fix
Upgrade to a fixed version: Booking for Appointments and Events Calendar 2.4.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-77705 or the next vulnerability affects your stack