What’s Vulnerable › Vulnerabilities
CVE-2026-77790: RegistrationMagic < 6.0.9.4 - Admin+ SQLi via 'rm_sortby' Parameter
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-09-03
- Weakness: CWE-89
Description
The RegistrationMagic WordPress plugin before 6.0.9.4 does not sanitise and escape a parameter before using it in a SQL statement, which could allow high privilege users such as admin to perform SQL injection attacks.
Affected products
- Metagauss RegistrationMagic: before 6.0.9.4 — fixed in 6.0.9.4
How to fix
Upgrade to a fixed version: Metagauss RegistrationMagic 6.0.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-77790 or the next vulnerability affects your stack