What’s Vulnerable › Vulnerabilities
CVE-2026-78020
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-09 · updated 2026-10-14
- Weakness: CWE-295
Description
Dell Secure Connect Gateway (SCG) Policy Manager, versions prior to 5.34.00.16, contains an Improper Certificate Validation vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Denial of service, Information disclosure, and Remote execution.
Affected products
- Dell Secure Connect Gateway (SCG) Policy Manager: before 5.36.00.16 — fixed in 5.36.00.16
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) Policy Manager 5.36.00.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78020 or the next vulnerability affects your stack