What’s Vulnerable › Vulnerabilities

CVE-2026-78123

Description

strongSwan 5.0.2 through 6.0.7 has an Expired Pointer Dereference in PKCS#7 parsing in the openssl plugin.

Affected products

How to fix

Upgrade to a fixed version: strongSwan 6.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-78123 or the next vulnerability affects your stack