What’s Vulnerable › Vulnerabilities

CVE-2026-78126

Description

strongSwan 4.1.10 through 6.0.7 allows a NULL pointer dereference in the eap-aka plugin.

Affected products

How to fix

Upgrade to a fixed version: strongSwan 6.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-78126 or the next vulnerability affects your stack