What’s Vulnerable › Vulnerabilities

CVE-2026-78129

Description

strongSwan 4.6.2 through 6.0.7 has an infinite loop in PKCS#5 decryption.

Affected products

How to fix

Upgrade to a fixed version: strongSwan 6.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-78129 or the next vulnerability affects your stack