What’s Vulnerable › Vulnerabilities
CVE-2026-78132
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-14
- Weakness: CWE-835
Description
strongSwan 5.1.3 through 6.0.7 has an infinite loop in the x509 plugin's attribute certificate parser for ietfAttrSyntax.
Affected products
- strongSwan: from 5.1.3 before 6.1.0 — fixed in 6.1.0
How to fix
Upgrade to a fixed version: strongSwan 6.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/strongswan/strongswan/releases/tag/6.1.0
- https://www.strongswan.org/blog/2026/09/07/strongswan-vulnerability-(cve-2026-78132).html
Get alerted when CVE-2026-78132 or the next vulnerability affects your stack