What’s Vulnerable › Vulnerabilities
CVE-2026-78134
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-14
- Weakness: CWE-863
Description
strongSwan 4.5.0 through 6.0.7 has Incorrect Access Control in the eap-ttls and eap-peap plugins because there can be a missing or mismatched inner EAP identity.
Affected products
- strongSwan: from 4.5.0 before 6.1.0 — fixed in 6.1.0
How to fix
Upgrade to a fixed version: strongSwan 6.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/strongswan/strongswan/releases/tag/6.1.0
- https://www.strongswan.org/blog/2026/09/07/strongswan-vulnerability-(cve-2026-78134).html
Get alerted when CVE-2026-78134 or the next vulnerability affects your stack