What’s Vulnerable › Vulnerabilities
CVE-2026-78138: Finale Lite < 2.21.0 - Subscriber+ Campaign Configuration Disclosure via wcct_quick_view_html
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-27 · updated 2026-08-28
- Weakness: CWE-200
Description
The Finale Lite WordPress plugin before 2.21.0 does not perform a capability check on an AJAX action that returns a sales-campaign's configuration for an arbitrary post ID, allowing any authenticated user (Subscriber and above) to read the Finale Lite WordPress plugin before 2.21.0's campaign configuration and scheduling data.
Affected products
- Finale Lite: before 2.21.0 — fixed in 2.21.0
How to fix
Upgrade to a fixed version: Finale Lite 2.21.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78138 or the next vulnerability affects your stack