What’s Vulnerable › Vulnerabilities
CVE-2026-78149: Post Carousel 4.0.0 - 4.0.7 - Unauthenticated Password-Protected Post Content and post_password Disclosure via sp_handle_post_id
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-200
Description
The Smart Post WordPress plugin before 4.0.8 does not check whether a post is password protected before returning its content and its stored password through an unauthenticated AJAX action, allowing unauthenticated users to read protected post content and the password that guards it.
Affected products
- Smart Post: from 4.0.0 before 4.0.8 — fixed in 4.0.8
How to fix
Upgrade to a fixed version: Smart Post 4.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78149 or the next vulnerability affects your stack