What’s Vulnerable › Vulnerabilities
CVE-2026-78150: Post Carousel 4.0.0 - 4.0.7 - Contributor+ Private and Protected Post Content Disclosure via saved-templates-duplicate IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-639
Description
The Smart Post WordPress plugin before 4.0.8 does not check the type, ownership or status of the post it is asked to duplicate, allowing users with contributor privileges and above to copy any private or password protected post into a draft of their own and read its content and metadata.
Affected products
- Smart Post: from 4.0.0 before 4.0.8 — fixed in 4.0.8
How to fix
Upgrade to a fixed version: Smart Post 4.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78150 or the next vulnerability affects your stack