What’s Vulnerable › Vulnerabilities
CVE-2026-78210
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-863
Description
In affected versions of Octopus Server, users with certain scoped permission sets could execute arbitrary scripts in an environment without possessing the required authorization.
Affected products
- Octopus Deploy Octopus Server: from 2019.5.9 before 2026.1.11739; from 2026.2.0 before 2026.2.13364; from 2026.3.0 before 2026.3.13951 — fixed in 2026.1.11739, 2026.2.13364, 2026.3.13951
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2026.1.11739, 2026.2.13364, 2026.3.13951. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78210 or the next vulnerability affects your stack