What’s Vulnerable › Vulnerabilities
CVE-2026-78318: Apache Syncope: Unauthenticated reflected XSS in Console and Enduser
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-14
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope. The notification message, as optionally shown by Console's and Enduser's login pages can be instructed to display HTML tags with unsafe JS inline, via malicious HTTP link generation. This issue affects Apache Syncope: from 4.0.4 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products
- Apache Software Foundation Apache Syncope: from 4.0.4 through 4.0.7; from 4.1.0-M0 through 4.1.2
References
- https://lists.apache.org/thread/wmo15rczvd0w3ywjgqdrcznkb1v3qy9r
- http://www.openwall.com/lists/oss-security/2026/09/14/18
Get alerted when CVE-2026-78318 or the next vulnerability affects your stack