What’s Vulnerable › Vulnerabilities
CVE-2026-78361: zipMoney(Zip Co) Payments Plugin for WooCommerce < 2.4.0 - Unauthenticated Arbitrary Option Deletion
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-09-10
- Weakness: CWE-862
Description
The zipMoney(Zip Co) Payments Plugin for WooCommerce WordPress plugin before 2.4.0 does not perform any authorisation checks on one of its front-end request handlers, and does not restrict which option name a caller may supply, allowing unauthenticated users to delete arbitrary WordPress options. This can be used to destroy site and access control configuration, deactivate every installed zipMoney(Zip Co) Payments Plugin for WooCommerce WordPress plugin before 2.4.0, and take the site offline.
Affected products
- zipMoney(Zip Co) Payments Plugin for WooCommerce: before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: zipMoney(Zip Co) Payments Plugin for WooCommerce 2.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78361 or the next vulnerability affects your stack