What’s Vulnerable › Vulnerabilities
CVE-2026-78364: MW WP Form < 5.1.6 - Editor+ Stored XSS via Inquiry Data List
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-30 · updated 2026-08-31
- Weakness: CWE-79
Description
The MW WP Form WordPress plugin before 5.1.6 does not sanitise and escape some of its form settings before outputting them back in an admin dashboard page, which could allow users with a role as low as Editor to perform Stored Cross-Site Scripting attacks against high privilege users such as admin.
Affected products
- MW WP Form: before 5.1.6 — fixed in 5.1.6
How to fix
Upgrade to a fixed version: MW WP Form 5.1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78364 or the next vulnerability affects your stack