What’s Vulnerable › Vulnerabilities
CVE-2026-78393: Link Library < 7.9.6 - Reflected XSS via 'link_tags' and 'link_price' Sort and Breadcrumb Links
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-25
- Weakness: CWE-79
Description
The Link Library WordPress plugin before 7.9.6 does not properly escape some parameters before outputting them in the addresses of links it generates on its front-end directory pages, leading to Reflected Cross-Site Scripting which could be used against any visitor, including logged-in administrators.
Affected products
- Link Library: before 7.9.6 — fixed in 7.9.6
How to fix
Upgrade to a fixed version: Link Library 7.9.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78393 or the next vulnerability affects your stack