What’s Vulnerable › Vulnerabilities
CVE-2026-78571: Langflow is vulnerable to arbitrary code execution due to multiple incomplete code security controls and missing execution guards
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-09-16
- Weakness: CWE-94
Description
IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute arbitrary code due to an unguarded eval() call on attacker-controlled input.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.11.6 — fixed in 1.11.6
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.11.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-78571 or the next vulnerability affects your stack