What’s Vulnerable › Vulnerabilities
CVE-2026-79618: WP User Frontend < 4.3.12 - Subscriber+ Post Creation via Subscription-Gated Form
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-02
- Weakness: CWE-862
Description
The WP User Frontend WordPress plugin before 4.3.12 does not enforce its subscription-purchase requirement in one of its post-creation handlers, allowing authenticated users with subscriber-level access and above to create and, depending on the form's configuration, immediately publish posts through forms restricted to paying subscribers.
Affected products
- weDevs WP User Frontend: before 4.3.12 — fixed in 4.3.12
How to fix
Upgrade to a fixed version: weDevs WP User Frontend 4.3.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79618 or the next vulnerability affects your stack