What’s Vulnerable › Vulnerabilities
CVE-2026-79620: Apache Answer: Improper Authorization Allows Disclosure of Non-Public Question Metadata
- Severity: unknown
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-19
- Weakness: CWE-202
Description
Exposure of sensitive information through data queries vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. An improper authorization check in the similar-question search allowed authenticated users to view metadata of non-public questions. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Affected products
- Apache Software Foundation Apache Answer: through 2.0.2
References
- https://lists.apache.org/thread/p6oqj9b27o4nppc0kv00rn7yb7n2l6o8
- http://www.openwall.com/lists/oss-security/2026/10/16/30
Get alerted when CVE-2026-79620 or the next vulnerability affects your stack