What’s Vulnerable › Vulnerabilities
CVE-2026-79630: WPFunnels < 3.13.0 - Unauthenticated Price Manipulation via Order Bump Product ID Substitution
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-639
Description
The WPFunnels WordPress plugin before 3.13.0 does not verify that the product requested through a checkout order bump is the product that bump's discount was configured for, allowing unauthenticated users to obtain any purchasable product at a discount intended for a different one, with the reduced price carried through to the total of the order they place.
Affected products
- WPFunnels: before 3.13.0 — fixed in 3.13.0
How to fix
Upgrade to a fixed version: WPFunnels 3.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79630 or the next vulnerability affects your stack