What’s Vulnerable › Vulnerabilities
CVE-2026-79631: WPFunnels < 3.13.0 - Unauthenticated Order and Opt-In PII Disclosure via Web-Accessible Log Files
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-200
Description
The WPFunnels WordPress plugin before 3.13.0 does not restrict access to the log files it writes to a predictable location under the public uploads directory, allowing unauthenticated users to download customer order details and opt-in form submissions when logging is enabled.
Affected products
- WPFunnels: from 2.6.0 before 3.13.0 — fixed in 3.13.0
How to fix
Upgrade to a fixed version: WPFunnels 3.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79631 or the next vulnerability affects your stack