What’s Vulnerable › Vulnerabilities
CVE-2026-79632: WPFunnels < 3.13.0 - Unauthenticated Arbitrary Recipient Email Sending via wpfnl_shortcode_optin_submission
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-862
Description
The WPFunnels WordPress plugin before 3.13.0 does not perform any authorisation or nonce check in one of its opt-in submission handlers, and takes the notification recipients and subject from the request, allowing unauthenticated users to make the site send emails to arbitrary recipients with an arbitrary subject.
Affected products
- WPFunnels: from 3.1.0 before 3.13.0 — fixed in 3.13.0
How to fix
Upgrade to a fixed version: WPFunnels 3.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79632 or the next vulnerability affects your stack