What’s Vulnerable › Vulnerabilities
CVE-2026-79713: Breeze Cache 1.2.5 - 2.5.14 - Unauthenticated Cache Poisoning via Unkeyed Tracking Parameters
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-444
Description
The Breeze Cache WordPress plugin before 2.5.15 does not include a set of tracking-related query parameters in its page-cache key while still caching pages requested with them, allowing unauthenticated attackers to have a page rendered under their own request context stored under, and served from, the clean URL's cache entry to every subsequent visitor.
Affected products
- Breeze Cache: from 1.2.5 before 2.5.15 — fixed in 2.5.15
How to fix
Upgrade to a fixed version: Breeze Cache 2.5.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79713 or the next vulnerability affects your stack