What’s Vulnerable › Vulnerabilities
CVE-2026-79723: Langflow is vulnerable to server-side request forgery due to missing egress validation on server-side URL fetches
- Severity: medium (CVSS 5.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-09-16
- Weakness: CWE-918
Description
IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to obtain sensitive information due to improper validation of user-controlled API endpoints.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.11.6 — fixed in 1.11.6
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.11.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79723 or the next vulnerability affects your stack