What’s Vulnerable › Vulnerabilities

CVE-2026-79724: Langflow is vulnerable to arbitrary code execution due to multiple incomplete code security controls and missing execution guards

Description

IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote attacker to execute arbitrary OS commands due to improper neutralization of special elements used in an OS command.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.11.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-79724 or the next vulnerability affects your stack