What’s Vulnerable › Vulnerabilities
CVE-2026-79941
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-11
- Weakness: CWE-77
Description
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to script injection.
Affected products
- Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS: before 5.36.00.00; before 5.36.00.16 — fixed in 5.36.00.00, 5.36.00.16
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS 5.36.00.00, 5.36.00.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79941 or the next vulnerability affects your stack