What’s Vulnerable › Vulnerabilities
CVE-2026-79996: User Registration & Membership < 5.2.6 - Authenticated Privilege Escalation via Login Settings
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-28 · updated 2026-08-28
- Weakness: CWE-269
Description
The User Registration & Membership WordPress plugin before 5.2.6 does not perform a capability check when saving its login settings, allowing authenticated users who have been granted a User Registration & Membership WordPress plugin before 5.2.6 management capability but not full administrator access to change arbitrary site options and escalate their privileges to administrator.
Affected products
- User Registration & Membership: before 5.2.6 — fixed in 5.2.6
How to fix
Upgrade to a fixed version: User Registration & Membership 5.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-79996 or the next vulnerability affects your stack