What’s Vulnerable › Vulnerabilities
CVE-2026-80128
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-07 · updated 2026-09-09
- Weakness: CWE-287
Description
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Authentication vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to protection mechanism bypass.
Affected products
- Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS: before 5.36.00.00; before 5.36.00.16 — fixed in 5.36.00.00, 5.36.00.16
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS 5.36.00.00, 5.36.00.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-80128 or the next vulnerability affects your stack