What’s Vulnerable › Vulnerabilities
CVE-2026-80181: Apache Allura: Server-side request forgery
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-918
Description
Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.
Affected products
- Apache Software Foundation Apache Allura: through 1.20.0
References
- https://lists.apache.org/thread/v4nplqchsmdg9sdhp91f8hn03rlq8y7s
- http://www.openwall.com/lists/oss-security/2026/09/03/4
Get alerted when CVE-2026-80181 or the next vulnerability affects your stack