What’s Vulnerable › Vulnerabilities
CVE-2026-80338: CMB2 < 2.13.0 - Subscriber+ Arbitrary Option Corruption via oEmbed Handler
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-24 · updated 2026-09-24
- Weakness: CWE-862
Description
The CMB2 WordPress plugin before 2.13.0 does not perform any capability check on one of its AJAX actions, allowing users with a role as low as Subscriber to create arbitrary WordPress options and corrupt existing ones, which can break core site settings and take the site offline. Exploitation requires the site's or another CMB2 WordPress plugin before 2.13.0 to have declared an oEmbed field, as the CMB2 WordPress plugin before 2.13.0 registers none of its own. The stored value is never attacker-controlled, so the issue does not lead to privilege escalation.
Affected products
- CMB2: before 2.13.0 — fixed in 2.13.0
How to fix
Upgrade to a fixed version: CMB2 2.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-80338 or the next vulnerability affects your stack