What’s Vulnerable › Vulnerabilities
CVE-2026-80355
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-10-06
- Weakness: CWE-352
Description
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Cross-Site Request Forgery (CSRF) vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell OpenManage Server Administrator: before 11.1.0.3 — fixed in 11.1.0.3
How to fix
Upgrade to a fixed version: Dell OpenManage Server Administrator 11.1.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-80355 or the next vulnerability affects your stack