What’s Vulnerable › Vulnerabilities
CVE-2026-80467: Advanced Custom Fields: Extended 0.9.2.2 - 0.9.2.6 - Unauthenticated Privilege Escalation via Front-End User Insert Action
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-269
Description
The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.7 does not restrict the role submitted through its front-end user forms to the roles the form actually offers, and its safeguard against privileged roles is incomplete, allowing unauthenticated visitors to register an account with elevated capabilities and then escalate it to administrator.
Affected products
- Advanced Custom Fields: Extended: from 0.9.2.2 before 0.9.2.7 — fixed in 0.9.2.7
How to fix
Upgrade to a fixed version: Advanced Custom Fields: Extended 0.9.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-80467 or the next vulnerability affects your stack