What’s Vulnerable › Vulnerabilities
CVE-2026-80513: wpForo Forum < 3.1.6 - Subscriber+ PHP Object Injection via Profile Fields
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-24 · updated 2026-09-24
- Weakness: CWE-502
Description
The wpForo Forum WordPress plugin before 3.1.6 does not restrict which classes may be instantiated when it deserializes a user-supplied profile field value, allowing authenticated users with Subscriber-level access and above to inject a PHP Object. No POP chain is present in the wpForo Forum WordPress plugin before 3.1.6 itself; if one is present via another installed wpForo Forum WordPress plugin before 3.1.6 or , this could lead to remote code execution, arbitrary file operations, or SQL injection. This is an incomplete fix of CVE-2026-49769.
Affected products
- tomdever wpForo Forum: before 3.1.6 — fixed in 3.1.6
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 3.1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-80513 or the next vulnerability affects your stack