What’s Vulnerable › Vulnerabilities

CVE-2026-80517: WP Ultimate CSV Importer 7.17 - 9.1 - Admin+ Stored XSS via ZIP Import SVG Upload

Description

The WP Ultimate CSV Importer WordPress plugin before 9.2 does not properly validate the file types contained in an uploaded archive nor sanitise their content before storing them in a publicly served location, allowing high privilege users such as administrators to achieve Stored Cross-Site Scripting. On Multisite installations a site Administrator does not hold the unfiltered_html capability, so this lets them run scripts in the session of users who view the file, including Network Super Admins.

Affected products

How to fix

Upgrade to a fixed version: WP Ultimate CSV Importer 9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-80517 or the next vulnerability affects your stack