What’s Vulnerable › Vulnerabilities
CVE-2026-81158: Entity API - Moderately critical - Information disclosure - SA-CONTRIB-2026-113
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-10-01
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Entity API allows Forceful Browsing. This issue affects Entity API versions: from 0.0.0 to 1.8.0.
Affected products
- Drupal Entity API: from 7.x-1.0 through 7.x-1.11; from 8.x-0.1 before 8.x-1.8 — fixed in 8.x-1.8
How to fix
Upgrade to a fixed version: Drupal Entity API 8.x-1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81158 or the next vulnerability affects your stack