What’s Vulnerable › Vulnerabilities
CVE-2026-81159: Commerce CyberSource - Moderately critical - Insufficient input validation - SA-CONTRIB-2026-106
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-16
- Weakness: CWE-208
Description
Observable Timing Discrepancy vulnerability in Drupal Commerce CyberSource allows Brute Force. This issue affects Commerce CyberSource versions: from 0.0.0 to 1.10.0.
Affected products
- Drupal Commerce CyberSource: from 8.x-1.0 before 8.x-1.10 — fixed in 8.x-1.10
How to fix
Upgrade to a fixed version: Drupal Commerce CyberSource 8.x-1.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81159 or the next vulnerability affects your stack