What’s Vulnerable › Vulnerabilities
CVE-2026-81160: Slick Carousel - Moderately critical - Cross Site Scripting - SA-CONTRIB-2026-117
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-10-01
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Slick Carousel allows Stored XSS. This issue affects Slick Carousel versions: from 0.0.0 to 2.1.0.
Affected products
- Drupal Slick Carousel: from 7.x-3.0 through 7.x-3.2; from 8.x-2.0 before 8.x-2.1 — fixed in 8.x-2.1
How to fix
Upgrade to a fixed version: Drupal Slick Carousel 8.x-2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81160 or the next vulnerability affects your stack